Note: This forum is merely an archive. It is no longer possible to register or post. - StackOverflow
New Ace of Spades Forums: http://buildandshoot.com/

Load the play image first.

Got an idea for this forum? Discuss it here.

Load the play image first.

Postby ThisFrickinSite » Tue Aug 21, 2012 4:13 am

Probably never thought you would get a suggestion critisizing the order the forums load in did you? Anyway, the logo type image at the top that links to the play page, since it loads at what apears to be after the actual forums, 99 times of 100, i go to click something near the top of the page and then it loads and then i accidently click the image instead and now im being redirected. I know that this isnt just because of my internet speed because this didnt happen before the last time that the forums went down. I imagine that im not the only one expieriencing this, if i am, feel free to lock it (that doesnt mean that if you have supper fast internet that loads the page at the speed of light and practically makes the problem un noticeable that it isnt there for others).
User avatar
ThisFrickinSite
{RS} Member
 
Posts: 1249
Joined: Mon Jan 09, 2012 5:00 am
Location: 32.559, -83.686

Re: Load the play image first.

Postby SIMOX » Tue Aug 21, 2012 12:21 pm

Yea i noticed that too. I always used to click those confirmation links after posting a message. And now I still do that though i know that the logo loads a second later, so annoying. It's just damn reflexes.
Image
My all mods are Here. My first map is Here
Plays Ace of Spades since 2011 April 11 [0.21]
User avatar
SIMOX
Moderator
 
Posts: 1187
Joined: Mon Dec 26, 2011 7:47 pm
Location: Lithuania

Re: Load the play image first.

Postby Defaulter » Tue Aug 21, 2012 12:25 pm

I experience the same thing, incredibly frustrating.
Image
User avatar
Defaulter
Bastion Warden
 
Posts: 871
Joined: Mon Dec 26, 2011 7:46 pm
Location: Terminal Island

Re: Load the play image first.

Postby Carrotstick » Tue Aug 21, 2012 12:35 pm

I clicked "View Unread Posts" and the website just scrolled up a bit.I end up in the "Play" page.Annoying.
User avatar
Carrotstick
[SPQR] Member
 
Posts: 488
Joined: Sun Apr 01, 2012 12:28 pm
Location: In saxbassman's saxophone.

Re: Load the play image first.

Postby Moghard » Thu Aug 23, 2012 6:10 pm

Yeah, me too!
Moghard
Member
 
Posts: 423
Joined: Thu Jan 12, 2012 6:03 pm
Location: In a dimension, where i live with other mighty Dwarves and eat lots of kaymak.

Re: Load the play image first.

Postby USABxBOOYO » Thu Aug 23, 2012 7:20 pm

It loads in about two and a half seconds when on a mobile device. Moderating is much more frustrating.
Image
Image
Image
Image
Image
User avatar
USABxBOOYO
Global Moderator
 
Posts: 2197
Joined: Sat Dec 10, 2011 12:38 pm
Location: New York, U.S.

Re: Load the play image first.

Postby Semper » Fri Aug 24, 2012 8:26 pm

Happens to me too.
Image
Image
Joined Delta: Monday August 13th, 2012.
>Thread stalkers
User avatar
Semper
[DELTA] Member
 
Posts: 996
Joined: Sun Aug 12, 2012 10:18 pm

Re: Load the play image first.

Postby USABxBOOYO » Sun Aug 26, 2012 4:36 pm

Yay, it's fixed now.
Image
Image
Image
Image
Image
User avatar
USABxBOOYO
Global Moderator
 
Posts: 2197
Joined: Sat Dec 10, 2011 12:38 pm
Location: New York, U.S.

Re: Load the play image first.

Postby SIMOX » Sun Aug 26, 2012 6:31 pm

USABxBOOYO wrote:Yay, it's fixed now.

Still happens for me. Feels like now it takes even longer to load.
Image
My all mods are Here. My first map is Here
Plays Ace of Spades since 2011 April 11 [0.21]
User avatar
SIMOX
Moderator
 
Posts: 1187
Joined: Mon Dec 26, 2011 7:47 pm
Location: Lithuania

Re: Load the play image first.

Postby USABxBOOYO » Sun Aug 26, 2012 8:08 pm

Well, it was fixed for an hour or two. Now it's behaving the same way again :/
Image
Image
Image
Image
Image
User avatar
USABxBOOYO
Global Moderator
 
Posts: 2197
Joined: Sat Dec 10, 2011 12:38 pm
Location: New York, U.S.

Re: Load the play image first.

Postby EldredChandler » Sun Aug 26, 2012 8:14 pm

Oh, I thought it was just me and my bad internet that was having this problem, apparently not. It just started happening randomly a week ago.
Image
[12:01] <+Kodiak> I'm a homosexual
User avatar
EldredChandler
Bastion Warden
 
Posts: 304
Joined: Tue Dec 27, 2011 4:16 am
Location: Mitakihara

Re: Load the play image first.

Postby EssigGurkenFred » Tue Aug 28, 2012 11:06 pm

I thought about suggestiong this thing a few hours ago, too. :D

And yeah, it is really annoying to klick on the play link image thingy everytime.
User avatar
EssigGurkenFred
Member
 
Posts: 1370
Joined: Tue Jan 31, 2012 6:47 pm
Location: At Home

Re: Load the play image first.

Postby DrunkenChild » Thu Sep 06, 2012 9:06 pm

I very mush disagree, because it loads almost instantaneously after the forums. Also I disagree because I can access the play while im typing this instead of waiting for the forum to load.
Image
want to see a magic trick click the pic

http://ace-spades.com/forums/viewtopic.php?f=4&t=6420&p=179752&hilit=drunk#p179752

There is only 5 in a six pack
I'm not fat, it's just a beer belly
User avatar
DrunkenChild
Member
 
Posts: 304
Joined: Tue Mar 20, 2012 2:35 am
Location: In your bushes watching you

Re: Load the play image first.

Postby ThisFrickinSite » Fri Sep 07, 2012 10:52 pm

^it was fixed.
User avatar
ThisFrickinSite
{RS} Member
 
Posts: 1249
Joined: Mon Jan 09, 2012 5:00 am
Location: 32.559, -83.686

Re: Load the play image first.

Postby DrunkenChild » Sat Sep 08, 2012 12:12 am

Ok then let's get paratrooper to lock this up.
Image
want to see a magic trick click the pic

http://ace-spades.com/forums/viewtopic.php?f=4&t=6420&p=179752&hilit=drunk#p179752

There is only 5 in a six pack
I'm not fat, it's just a beer belly
User avatar
DrunkenChild
Member
 
Posts: 304
Joined: Tue Mar 20, 2012 2:35 am
Location: In your bushes watching you


Return to Forum



Who is online

Users browsing this forum: No registered users and 1 guest

cron